Google Translate para Ipad


Finalmente ya se encuentra disponible la aplicación de Google Translate para Ipad, una app que sin duda alguna va ser de gran ayuda para todos los usuarios de estos dispositivos de Apple, ya que permitirá la traducción y poder entender cosas que no están en nuestro lenguaje.

Google Translate anteriormente únicamente ira compatible con el iphone, pero ahora estar versión más reciente que ha salido salió con la compatibilidad de Ipad, lo cual estoy seguro que los usuarios van estar más contentos.

Características de Google Translate para IOS:

– Permite traducir textos en 63 diferentes idiomas
– Traducir dictando en 17 diferentes idiomas
– Escuchar las traducciones en 24 idiomas diferentes
– Mostrar las traducciones en pantalla completa
– Acceder al historial de traducciones estando sin conexión (modo offline)

La lista de lenguajes soportados son: Afrikaans, albanés, árabe, armenio, azerí, vasco, bielorruso, bengalí, búlgaro, catalán, chino (simplificado), chino (tradicional), croata, checo, danés, holandés, Inglés, estonio, filipino, finlandés, francés, gallego, georgiano, alemán, griego, gujarati, criollo haitiano, hebreo, hindi, húngaro, islandés, indonesio, irlandés, italiano, japonés, Canarés, coreano, latín, letón, lituano, macedonio, malayo, maltés, noruego, persa, polaco, portugués , rumano, ruso, serbio, eslovaco, esloveno, español, swahili, sueco, tamil, telugu, tailandés, turco, ucraniano, urdu, vietnamita, el galés, yiddish

Como requisito para que puedas instalar esta aplicación es que tengas una versión del sistema operativo igual o superior a 3 (iOS 3), además se encuentra en español, es compatible con iPhone, iPod touch, y iPad, por ultimo esta aplicacion es gratis.

Enlace: Descargar Google Translate para Ipad

   

Artículos Relacionados:

Sobre nosotros

Carlos B - Siempre me ha gustado la tecnología, escribir sobre este tema es algo gratificante.

Publicado en: Tecnologia
Etiquetado con: , , , , , ,

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

*